Intermittent UI Failures in Paubox Marketing
Incident Report for Paubox System Status
Resolved
Paubox confirms the issue to be resolved
Posted Jul 15, 2023 - 00:09 UTC
Monitoring
The root cause has been identified and the team performed a configuration update to resolve.
Posted Jul 15, 2023 - 00:08 UTC
Investigating
The engineering team is currently investigating intermittent failures with Paubox Marketing pages.
Posted Jul 14, 2023 - 23:26 UTC
This incident affected: Paubox Marketing.