SMTP Server Solution Shows "No Delivery Status Found"
Incident Report for Paubox System Status
Resolved
Mail is flowing normally and previously delayed emails should all have been delivered. Please contact support for any exceptions.
Posted Mar 04, 2024 - 23:03 UTC
Monitoring
Paubox hosted mail and SMTP customers are seeing ~1-2 hour delays for outgoing mail to be delivered currently, with delay time continuing to decrease.
Posted Mar 04, 2024 - 20:48 UTC
Update
Customers on m.paubox.com (smtp server solution, hosted webmail) are experiencing mail delays in excess of 10 minutes. While we have identified the root cause, we are still working to correct it.
Posted Mar 04, 2024 - 17:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2024 - 16:37 UTC
Identified
Engineering is working to correct an issue where emails sent via SMTP Server Solution show in the logs as "no delivery status found." We will update with whether emails need to be re-queued once the solution is in place.
Posted Mar 04, 2024 - 16:15 UTC
This incident affected: Paubox Email API and Hosted Mail.