Customers receiving html "bad gateway" emails
Incident Report for Paubox System Status
Resolved
During today's event contents of received / delivered mail may have been lost between the hours of ~8am and 12pm ET. We recommend resending and/or requesting contacts resend mail from this time period.
Posted Aug 14, 2023 - 23:09 UTC
Update
We are continuing to monitor for further issues.
Posted Aug 14, 2023 - 22:05 UTC
Monitoring
Customers continue to report 504 bad gateway emails; a reminder that this will likely continue over the next 3 hours as our mail queue unspools.
Posted Aug 14, 2023 - 16:51 UTC
Identified
Some customers have reported receiving html emails with "bad gateway" errors. This was caused by database timeouts on our footer microservice. We have temporarily disabled it to investigate the source of those timeouts. However, as the mail queue unspools, you may receive emails like this.
Posted Aug 14, 2023 - 15:04 UTC
This incident affected: Paubox Email Suite (Inbound Security).