Paubox Marketing Dashboard Errors
Incident Report for Paubox System Status
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 16:47 UTC
Monitoring
The hotfix has been deployed, Paubox engineering confirms it's working as expected. The team will continue to monitor for the next few hours.
Posted Jul 05, 2023 - 19:26 UTC
Update
The engineering team has confirmed that the issue is limited only to the Paubox Marketing API endpoints as documented at https://docs.paubox.com. Paubox Dashboard users are not affected by this problem. If you are attempting to access the dashboard and are having difficulty, you should log out, clear cache, and retry. A hotfix for the Paubox Marketing API is currently being tested.
Posted Jul 05, 2023 - 17:49 UTC
Identified
Paubox engineering team has identified an misconfiguration on the Paubox Marketing backend and are working to resolve.
Posted Jul 05, 2023 - 16:08 UTC
This incident affected: Paubox Marketing.